LG software needed

Home  >>  Z3X box Section  >>  LG software needed

LG software needed

On January 24, 2015, Posted by , In Z3X box Section, With 1 Comment


hi
i have an old z3x a long time no use and now i want the last soft i used for lg phones.
it was LG 2-3G tool v7.5.
i know that at that time was wanted an activation for new soft versions but i dont have it and when i download the new soft versions, i cant work Along with them, that is the reason i neeed v7.5.
can anybody to be helpeds me Along with this?
thanks

One Comment so far:

  1. Jaydude says:
    Quote:
    rn >
    hi
    rni have an old z3x a long time no use and now i want the last soft i used for lg phones.
    rnit was LG 2-3G tool v7.5.
    rni know that at that time was wanted an activation for new soft versions but i don’t have it and when i download the new soft versions, i can’t work Along with them, that is the reason i neeed v7.5.
    rncan anybody to be helpeds me Along with this?
    rnthanks

    if you have lg activation – you can use last version of lg tool.
    rnrun shell, wizard, apply activation, and run last version of software.